nCipher firmware upgrade does not use the environment variables for change of default ports.
Originally Published: 2004-09-13
Last Modified: 2023-10-06
Article Number
Applies To
Issue
ERROR- Server connection failed
\nfast\bin\loadrom
Cause
Resolution
It should not be necessary to remove the environment variables specifying the ports, since they are not used by loadrom.
Hardserver startup settings
You configure the hardserver?s startup settings in the server_startup section of the configuration file.
$NFAST_HOME/kmdata/config, which by default is /opt/nfast/kmdata/config.
A default instance of this file is created when the nCipher support software is installed. This section defines the sockets and ports used by the hardserver. You should need to change this section only if the default ports for privileged or unprivileged connections (9000 and 9001) are not available.
Related Articles
How to determine which firmware version is on an RSA SecurID SID800 authenticator 31Number of Views BIOS firmware update for Dell PowerEdge R210 fails with error 'Cannot use a "-" BIOS in a "-"' 68Number of Views RSA Authentication Manager Availability of Firmware Updates to Address iDRAC Vulnerabilities 71Number of Views DB2 Access Fulfillment Express (AFX) connector template has limited connector capabilities in RSA Identity Governance & Li… 55Number of Views RSA Authentication Manager 8.2 SP1 Setup and Configuration Guide 29Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?