How to dynamically apply webagent.conf changes to your Apache Web server without stopping and restarting the server
Originally Published: 2004-09-17
Last Modified: 2023-10-06
Article Number
Applies To
Apache 1.3.x
Issue
Cause
Resolution
./apachectl graceful
Other options for the apachectl command include (though not available for windows):
? Start: Starts server
? Stop: Stops server
? Restart: Restarts server by sending SIGHUP, or starts if not running
? Fullstatus: Dumps a full status screen; requires lynx and mod_status
? Status: Dumps a short status screen; requires lynx and mod_status
? Graceful: Restarts server by sending SIGUSR1, or starts if not running without shutting down completely
? Configtest: Performs a configuration syntax test (does not check semantics; see error log when starting server)
? Help: Help on apachectl.
Related Articles
Listing multiple Domain Controllers in ipmap_conf.txt 25Number of Views RSA Authentication Manager Services Fail to Start Due to 'no pg_hba.conf entry for host' Error 114Number of Views RCM unattended startup using the startup.conf file is not working properly 10Number of Views Authentication Manager database services do not to start after power outage 187Number of Views Where do I find get the sftpagent.conf file from? 52Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to test RSA Identity Router (IDR) Secure Connector connectivity to the RSA ID Plus Cloud Access Service RSA SecurID Software Token for Microsoft Windows shows blank screen when asked to select a device where the token will be … RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide
Don't see what you're looking for?