Error: 'Unable to contact RuntimeAPI' in RSA Federated Identity Manager (FIM)
Originally Published: 2004-12-30
Last Modified: 2023-10-06
Article Number
Applies To
RSA Federated Identity Manager (FIM) 2.5
Issue
Resolution
Also, ensure that any FIM custom plugins that use the RuntimeAPI are also referencing the correct address for the Dispatcher/AServer. Once these changes have been made, the plugins should be recompiled, and "reloaded" into FIM.
Workaround
Related Articles
Securid PAM agent for AIX 5.3 - unable to use ldap groups 3Number of Views How to process PKCS#10 Certificate Signing Request (CSR) from WebSphere 39Number of Views Apache will not start - Error logged : Init: Pass phrase incorrect 39Number of Views How do you merge FSM audit logs? 1Number of Views Error message "unable to contact directory server. LDAP_Replace failed!" in RSA Certificate Manager 77Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?