How can a connection authenticated through RSA ACE/Server be terminated if idle for a given time?
Originally Published: 2005-01-07
Last Modified: 2023-10-06
Article Number
Applies To
RADIUS
Issue
Resolution
Since this is a popular question, there is a scenario where you can configure on the ACE/Server itself how long this idle timeout should be. If the authentication takes place through RADIUS, there is a RADIUS attribute called Idle-Timeout that can be set to a reasonable value, and will be then passed on to the RADIUS device when a user authenticates. RADIUS devices should then take account of the value being passed.
Please consult the ACE/Server Administration Guide for more information about how to use profiles.
Related Articles
When you run the lsdata -statistics is the number given uncompressed? 29Number of Views !X509PEMFileRequest: wrong password or pin value given 7Number of Views RSA Identity Governance and Lifecycle fails to start with error "Task exists with the given name " 32Number of Views View history of review definition changes and what changes were made in RSA Identity Governance & Lifecycle 43Number of Views Authentication Manager 8.x ./rsautil store -a update_config gives WARNING cannot find the config name 316Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide
Don't see what you're looking for?