Trying to login on the IDR web portal using IWA gives error : Key set does not exist
Last Modified: 2025-03-03
Article Number
Cause
Resolution
- Find the Certificate:
- Open the Certificates MMC (Microsoft Management Console) on IWA server:
- Run mmc.exe.
- Go to File > Add/Remove Snap-in > Select Certificates > Click Add.
- Choose Computer account > Next > Finish > OK.
- Navigate to the Personal > Certificates store and locate the SSL certificate that IIS is using.
- Open the Certificates MMC (Microsoft Management Console) on IWA server:
- Grant Permissions to the Private Key:
- Right-click the certificate > All Tasks > Manage Private Keys.
- In the Permissions window, add the IIS_IUSRS group
- Grant Read permission to the account.
Related Articles
RSA Identity Governance and Lifecycle fails to start with error "Task exists with the given name " 32Number of Views AM8.x Migration Export Utility is giving an incorrect error message on a SP4 system 12Number of Views RSA MFA Agent 2.2.1 for Microsoft Windows Release Notes 58Number of Views High CPU usage in Juniper VPN - RSA Authentication Manager 13Number of Views RSA MFA Agent 2.3.1 for Microsoft Windows Release Notes 186Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?