RSA Identity Governance and Lifecycle fails to start with error "Task exists with the given name "
Originally Published: 2016-11-04
Last Modified: 2022-06-20
Article Number
Applies To
RSA Version/Condition: 6.9.1, 7.0.0, 7.0.1
Product Name: RSA Identity Governance and Lifecycle
Issue
An error indicating a duplicate task exists is logged in the /home/oracle/wildfly-8.2.0.Final/standalone/log/aveksaServer.log file. The actual name of the duplicate task may vary.
10/24/2016 13:50:26.660 ERROR (MSC service thread 1-3) [com.aveksa.server.core.TempPasswordServiceProvider] Unable to create temporary password expiration task
com.aveksa.server.scheduler.SchedulerServiceException: Task exists with the given name : PurgeExpiredTempPasswords for the scheduler:SystemScheduler
Cause
Resolution
Related Articles
When you run the lsdata -statistics is the number given uncompressed? 29Number of Views How can a connection authenticated through RSA ACE/Server be terminated if idle for a given time? 12Number of Views !X509PEMFileRequest: wrong password or pin value given 7Number of Views AM8.x Migration Export Utility is giving an incorrect error message on a SP4 system 12Number of Views Authentication Manager 8.x ./rsautil store -a update_config gives WARNING cannot find the config name 316Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide
Don't see what you're looking for?