Error: '%1 is not a valid win32 application' when starting RSA RADIUS Server 6.1
Originally Published: 2006-05-02
Last Modified: 2023-10-06
Article Number
Applies To
RSA Authentication Manager 6.1
RSA SecurID Appliance 2.0
Issue
Cause
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSA RADIUS Server
ImagePath REG_EXPAND_SZ C:\Program Files\RSA Security\RSA Radius\Service\radius.exe sbr.xml
Resolution
To correct this issue, edit the registry entry HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSA RADIUS Server and change the ImagePath datafield to read as follows:
"C:\Program Files\RSA Security\RSA Radius\Service\radius.exe" sbr.xml
Workaround
Related Articles
RSA Federated Identity Manager: Session Plugin does not clean up temporary user created by the transient nameID plugin 17Number of Views How to view a certificate fingerprint as SHA-256, SHA-1 or MD5 using OpenSSL for RSA Authentication Manager 81Number of Views RSA Authentication Manager 8.X server fails to start the RSA Services after a Reboot 242Number of Views Using PowerShell to Update Registry Keys for the MFA Agent for Microsoft Windows 56Number of Views RSA MFA Agent for Windows logs a warning that "System cannot access location data for this computer" 35Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?