RSA Authentication Manager 8.X server fails to start the RSA Services after a Reboot
Originally Published: 2016-05-18
Last Modified: 2022-06-20
Article Number
Applies To
RSA Product/Service Type : RSA Authentication Manager
RSA Version/Condition : AM 8.X
Platform : SUSE Enterprise Linux
Issue
RSA Authentication Manager service unavailable on Primary server.
Cause
- Host on which the RSA Authentication Manager server is built was shutdown due to power failure
- A Virtual Machine running RSA Authentication Manager 8.1 was shutdown abruptly
Resolution
- A) For an RSA Authentication Manager 8.X Deployment with a Primary Server down and a working Replica Server
- Using Winscp or Filezilla client connect to RSA Authentication Manager 8.X Replica server
- Navigate to /opt/rsa/am/server directory
- Copy the rsaserv file from RSA Authentication Manager 8.X Replica server to the local system as below
- Again Using WinSCP or Filezilla client connect to RSA Authentication Manager 8.X Primary server where RSA Services fail to start
- Copy the rsaserv file from local system to RSA Authentication Manager 8.X Primary server as below
- Login as root on the console of the VM of RSA Authentication Manager 8.X Primary server
- Reboot the RSA Authentication Manager 8.X Primary server
- Now the RSA Authentication Manager Services will start automatically as below
- Now both Security Console (SC) and Operations Console (OC) of RSA Authentication Manager 8.X server are accessible
- For a Standalone RSA Authentication Manager 8.X Deployment
- If the RSA Authentication Manager 8.X Deployment has only a Primary server, contact RSA Support for fresh copies of the rsaserv file
- Repeat Step 5 to Step 9 as above to resolve the issue
Notes
| Telephone | For urgent issues use the telephone numbers listed here |
| For non-urgent issues email to support@rsa.com | |
| Case Management | For Case Management use RSA Online (requires access to RSA SecurCare Online) |
Related Articles
Error: '%1 is not a valid win32 application' when starting RSA RADIUS Server 6.1 12Number of Views RSA SecurID Intel based hardware appliance redirected to BIOS after a reboot 215Number of Views Edit, Restart CM, Reboot Appliance and Shutdown Appliance buttons under the Admin > System > Appliance tab are deprecated … 89Number of Views How to view a certificate fingerprint as SHA-256, SHA-1 or MD5 using OpenSSL for RSA Authentication Manager 81Number of Views RSA Federated Identity Manager: Session Plugin does not clean up temporary user created by the transient nameID plugin 17Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?