When starting Certificate manager the error: 'unknown directive 'use_ldapv3_for_publishing' outside database definition (ignored)' is received
Originally Published: 2007-01-11
Last Modified: 2023-10-06
Article Number
Applies To
RSA CM Administrators Guide page 256 states:
To externally publish certificates with LDAP v3:
1. Locate the xudad.conf file at <Install-dir>\xudad\conf\ .
2. Open xudad.conf in a text editor.
3. Add the line
use_ldapv3_for_publishing 1
1. Locate the xudad.conf file at <Install-dir>\xudad\conf\ .
2. Open xudad.conf in a text editor.
3. Add the line
use_ldapv3_for_publishing 1
Issue
When attempting to configure RSA Certificate Manager to publish certificates that contain international characters to an external directory using ldap-v3, the xudad process reports the above error on startup
Resolution
database caoperations
suffix "o=ca,o=services"
sslonly 1
http-publish-host host.rsa.net
http-publish-port 447
use_ldapv3_for_publishing 1
Related Articles
LDAP search error - [LDAPsearch] referral received 31Number of Views Java error "Received fatal alert: handshake_failure" when opening RSA enVision Event Explorer 101Number of Views IMG: AFX SSH Connection to CYGWIN receives "Algorithm Negotiation Error" 31Number of Views Generic REST Collector test fails with 'Unexpected response content type received. Expected content type is: application/j… 343Number of Views Error message received when approving KCA installation certificate request 6Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?