enVision does not discover any new devices
Originally Published: 2007-09-11
Last Modified: 2023-11-30
Article Number
Applies To
Issue
enVision does not discover any new devices
Resolution
Applies to Versions:
Future Release, 2201, 2103, 2102 update2, 2102 b1422, 2102, 2101, 2005, 2004, 2003 Upd2, 2003 Upd1, 2003, 2002, 2001, 2.1.4, 2.1.3
After reaching 1,024 discovered devices under Administration - Devices - Manage Monitored Devices, no other devices are being discovered, although there are other devices sending data to the enVision server.
Once the number of discovered devices reaches 1024, enVision will no longer pick up any other devices. Whether or not the device is not analyzed or disabled does not matter, as enVision counts the number of devices in the database.
The only way to pick up new IP addresses after the first 1024 is to delete other IP addresses. This is a limit caused by memory constraints.
Related Articles
RSA Authentication Agent API 8.5 for C Developer's Guide 71Number of Views RSA Governance & Lifecycle Data Access Governance (DAG) Documentation and Content 251Number of Views Ensuring the hostname of an RSA Authentication Manager 8.1 instance is used in the local syslog 655Number of Views Authentication Manager 8.x upgrade fails with error "Failed to launch the update installer to apply the update" 585Number of Views RSA MFA Agent 9.0 for PAM - Installation and Configuration Guide for Oracle and RHEL (Chinese) 15Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?