Resetting DLP appliances after re-install of Enterprise Manager.
Originally Published: 2009-04-01
Article Number
Applies To
Issue
Cause
When the DLP NW appliances are first added into the Enterprise Manager, a key is generated to enable secure communication between the appliances and the Enterprise Manager. Once the EM is re-installed the keys no longer match hence the devices can not communicate.
Resolution
To resolve this issue the device can be reset rather than re-imaged. This has the advantage of retaining all network and other configuration data.
1, Log into appliance
2, Select option 6 "Advanced"
3, Select option 1 "Exit to shell"
4, At the command prompt type resetdevice
5, Follow prompts
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