Re-indexing fails for regenerating the database and indexes.
Originally Published: 2001-08-17
Last Modified: 2023-11-30
Article Number
Applies To
Sentry CA 4.5.1
Microsoft Windows NT 4.0
Sun Solaris 2.6
Issue
When running re-indexing, after the temporary .ldif file (e.g. save.ldif or db.ldif) is generated, and trying to regenerate the database and indexes, on Windows NT, it will just hang there and nothing happened, on Solaris, it may hang there or you may get some errors such as the following:
(ERROR) ERROR:
ERROR 1
(ERROR) ERROR:
ERROR 1
Cause
setpin slot=1 password
in your <ca_install_dir>\Xudad\conf\xudad.conf. The problem will occur for re-indexing.
Resolution
You can keep a second copy of xudad.conf with setpin directives disabled, and point to the second copy of xudad.conf for regenerating the db and indexes (it is done through updating 'sentry_reindex.bat' file for Windows NT).
This problem is fixed in Keon Certificate Authority 5.7.
Related Articles
How to re-use unassigned tokens via the 'Replace Tokens...' function on Authentication Manager 6.x 10Number of Views Access Manager CERTIFICATE authentication fails to re-authenticate after token decryption failed message 93Number of Views AM8.1-Web tier Bootstrap service will not start after re-install 96Number of Views Re-enrolling for a certificate 6Number of Views Unable to re-edit a RSA Identity Governance & Lifecycle condition containing IN for a rules definition 13Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?