Client returns error 78043 (SOM_RES_INVALID)
Server log shows "PLS-00201: identifier 'RSAPSORTS' must be declared", e.g.:
%RSARTS 2010-12-30 13:44:28,035 ERROR [com.rsa.token.mvc.model.TokenTypes] - 12/30/2010 13:44:28.035 CST, messageId=78801,SOM_SERVER_DB_ERROR,Database error for user [server] with requestId=11. The database returned [ORA-06550: line 1, column 7:
PLS-00201: identifier 'RSAPSORTS' must be declared
ORA-06550: line 1, column 7:
PL/SQL: Statement ignored
]. %RSARTS 2010-12-30 13:44:28,035 ERROR [com.rsa.token.mvc.model.TokenTypes] - SQL / DB Error Exception while loading token types: java.sql.SQLException: ORA-06550: line 1, column 7:
PLS-00201: identifier 'RSAPSORTS' must be declared
ORA-06550: line 1, column 7:
PL/SQL: Statement ignored
%RSARTS 2010-12-30 13:44:28,035 ERROR [com.rsa.token.mvc.controller.SomController] - 12/30/2010 13:44:28.035 CST, messageId=78814,SOM_SERVER_INIT_ERROR,Server init failed with the message - [SQL / DB Error Exception while loading token types: java.sql.SQLException: ORA-06550: line 1, column 7:
PLS-00201: identifier 'RSAPSORTS' must be declared
ORA-06550: line 1, column 7:
PL/SQL: Statement ignored
Related Articles
RSA Token Client (RTS) DLL not rotating its log file 16Number of Views Security Object Manager (SOM) client fails to connect to SOM Server 20Number of Views SOM Web Form Matching 1Number of Views How to recreate a PKCS#12 and/or to change PKCS#12 password? 73Number of Views RSA Federated Identity Manager (FIM) services do not start after changing hardware (upgrading RAM etc.) to the machine ru… 9Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide