Unable to start RSA ACE/Server services after stopping them when Quick Admin was used prior to stop
Originally Published: 2001-12-07
Last Modified: 2023-10-06
Article Number
Applies To
RSA ACE/Server Quick Admin
Sun Solaris
Issue
Error: "Unable to initialize accept socket"
Error: "15222:error:0200607D:system library:bind:reason(125):/usr2/home/yanyan/work_sol/
build/../sslc/crypto/sio/s_sock.c:378:port='*:5570'"
Error: "15222:error:1006606F::lib(16) :SIO_GET_ACCEPT_SOCKET:unable to bind
socket:/usr2/home/yanyan/work_sol/build/../sslc/crypto/sio/s_sock.c:380:"
The socket will show as bound when executing netstat
Cause
Resolution
If first time for ACE/Server startup see solution ACE/Server bind socket errors if trying to startup without an active NIC. .
Related Articles
RSA Governance & Lifecycle Integration: Infosys Finacle Summary 21Number of Views Error: 'Fatal: libthread.so.1: version 'SUNW_1.4' not found' while installing RSA ACE/Agent 5.1 on Sun Solaris 2.6 or 2.7 9Number of Views RSA Governance & Lifecycle 8.0 Patch 03 HotFix 01 Release Notes 18Number of Views How to set up RSA ACE/Agent for UNIX without using the CD-ROM 9Number of Views Correct and annotated example of RSA ACE/Server services file 31Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to test RSA Identity Router (IDR) Secure Connector connectivity to the RSA ID Plus Cloud Access Service RSA SecurID Software Token for Microsoft Windows shows blank screen when asked to select a device where the token will be … RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide
Don't see what you're looking for?