Authentication Manager cannot send telemetry data warning on RSA Authentication Manager 8.5 and up
Originally Published: 2021-11-24
Article Number
Applies To
| RSA Product Set: SecurID Access RSA Product/Service Type: Authentication Manager RSA Version/Condition: 8.5 and higher |
Issue
Cause
RSA Authentication Manager 8.5 and higher sends daily telemetry data to RSA by default.
Telemetry data tracks the usage of Authentication Manager features and provides reliability and software version information for your Authentication Manager instances.
To view the telemetry data that is sent to RSA, download the Authentication Manager log files. The telemetry data is in the directory Authentication Manager Logs\server\logs\telemetry. For instructions, see Download Troubleshooting Files
Resolution
1.Allow access to telemetry.access.securid.com
- Confirm that your firewall rules allow access to telemetry.access.securid.com and the IP addresses 52.188.41.46 and 52.160.192.135.
- If your company uses URL filtering, be sure that telemetry.access.securid.com and both IP addresses shown above are whitelisted.
Procedure
- In the Security Console, click Setup > System Settings.
- Under Advanced Settings, click Telemetry.
- Uncheck/de-select Enable Telemetry checkbox.
- Click Apply Settings.
The warning message would no longer appear.
Notes
More information about Configure the Telemetry Service
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