A "Page Not Found" error is displayed after logging in to the RSA Community, myRSA, or the RSA Partner Portal
a year ago
Article Number
000073180
Applies To

This article applies to users with an existing account for the RSA Community, myRSA, and/or the RSA Partner Portal.

Issue

After logging in successfully to the RSA Community, myRSA, or the RSA Partner Portal, a "Page Not Found" error is displayed as shown in the screenshot below.
 

The URL in the address bar when on that page is similar to the following: https://community.rsa.com/your-view?ERROR_MESSAGE=Error+in+calling+the+Attribute+plugin%3A+Error+in+calling+the+Attribute+plugin%3A+missing+SecurID+property+value+for+emailAddress

Screenshot of the Page Not Found error message 

Cause

This issue occurs when there is a discrepancy with the user's account record in the single sign-on (SSO) system utilized by RSA.

Resolution

If you encounter this issue, please contact RSA Support using the form at https://community.rsa.com/communityhelp and reference this article, and the team will be able to rectify the account discrepancy to resolve the issue.