Attaching fresh replica fails after importing RSA Authentication Manager 7.1 data file into RSA Authentication Manager 8.1
Originally Published: 2015-03-17
Last Modified: 2022-06-20
Article Number
Applies To
RSA Product/Service Type: SecurID Appliance
RSA Version/Condition: 8.1.0
Issue
Failed to attach replica instance.
You must redeploy this replica instance by performing the following steps:
1. Delete this replica instance. Log on to the Operations console (primary instance) and click Replication Status Report.
2. Shut down and delete the virtual appliance for this replica instance.
3. Follow the procedures in the Setup and Configuration Guide for deploying a new replica instance.
Click here to access the install_logs, and then call RSA Customer Support"
86762 2015-03-16 11:11:12,271 INFO: Trying to enable SBR replication for 'rsaauth01.company.com' 86772 2015-03-16 11:11:12,281 ERROR: Error looking up SBR server data for host 'rsaauth01.company.com': Replication server 'rsaauth01.company.com' not found. 86772 2015-03-16 11:11:12,281 INFO: Attempting to enable SBR replication again... 86772 2015-03-16 11:11:12,281 INFO: Configuring SBR as REPLICA RADIUS Server 86792 2015-03-16 11:11:12,301 INFO: Executing /opt/rsa/am/radius/radiuswrapper.bin restart radius nodep on command line 86900 2015-03-16 11:11:12,409 INFO: Return code: 1: sbrd: WARNING: unable to stop radius 86900 2015-03-16 11:11:12,409 INFO: Output: radius state is running 86900 2015-03-16 11:11:12,409 INFO: Executing /opt/rsa/am/radius/radiuswrapper.bin stop radius on command line 90113 2015-03-16 11:11:15,622 INFO: Return code: 0: 90113 2015-03-16 11:11:15,622 INFO: Output: radius state is running waiting for radius radius stopped 90118 2015-03-16 11:11:15,627 FATAL: Error enabling replication for SBR server 'rsaauth01.company.com' 90162 2015-03-16 11:11:15,671 FATAL: Error enabling replication for SBR server 'rsaauth01.company.com' java.lang.AssertionError: Error enabling replication for SBR server 'rsaauth01.company.com'
Cause
Even though DNS has been cleared of this name and address, using the address still fails in the replica attachment.
Resolution
Related Articles
Unable to proceed with the Fresh install of Envision 4.1 on a reimaged appliance 26Number of Views How to uninstall RSA Identity Governance & Lifecycle 349Number of Views Trying to get a MSI package built to deploy SA SFTP Agent via SCCM. 37Number of Views How to capture web sessions using browser Developer Tools for troubleshooting purposes in all RSA products 499Number of Views PAM Agent is failing to connect to RSA Servers (Curl error code: 35) 39Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?