Login prompt is failing to display in the web browser for the RSA Community
2 years ago
Originally Published: 2017-09-26
Article Number
000041530
Applies To
RSA Product Set: RSA Community (community.rsa.com), RSA Single Sign-On (auth.rsasecurity.com)
Platform: Mozilla Firefox, Google Chrome
Issue
When attempting to log in to the RSA Community, the login prompt page does not load and eventually displays an error message in the web browser.

Mozilla Firefox displays the error message below.
The page isn't redirecting properly
User-added image

Google Chrome displays the error message below.
This page isn't working
auth.rsasecurity.com redirected you too many times.
Try clearing your cookies.
ERR_TOO_MANY_REDIRECTS
User-added image
Cause
This issue will occur if a network restriction (e.g. firewall) is in place that is blocking access to https://auth.rsasecurity.com which is where the authentication occurs for the RSA Community.
Resolution
Users experiencing this issue should contact their company's IT help desk to assist with troubleshooting the root cause, as they will likely need to update the firewall rules to allow access to https://auth.rsasecurity.com.
Notes
Additional information and workarounds can be found in the article entitled Why am I getting an "Agent Integration Error" message when logging in to the RSA Community or myRSA? which addresses a similar issue.