Machines Running Windows Server 2012 R2 are not challenged after configuration of GPO Policy Correclty
Last Modified: 2023-09-24
Article Number
Applies To
RSA Product/Service Type: MFA Agent for Windows
RSA Version/Condition: 1.2.x, 2.0.x, 2.1.x
Issue
The Test Authentication on the MFA Agent is successful and no errors are seen in the MFA agent logs.
Cause
Resolution
Reboot the machine if still doesn't work:
1- Either Update the windows machines to have the latest packages installed Or make sure to Install the Microsoft Visual C++ 2015 or later Redistributable package on the computer.
Related Articles
RSA enVision throws error org.apache.tomcat.util.digester.Digester:SEVERE: Parse Fatal Error 22Number of Views RSA April 2024 Release Announcements 57Number of Views RSA Authentication Agent 7.3.1 for Microsoft Windows prompts for passcode when used as an RDP jump host 1.03KNumber of Views Possible cause of Invalid License Key 25Number of Views [rejected] Unable to start Apache after installing Agent 5.0 SP4 for Apache on Windows 2012 R2 3Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?