On database startup for RSA Identity Governance and Lifecycle the following error is seen: CRS-2501: Resource 'ora.avdb.db' is disabled, Database is not running
Originally Published: 2017-02-17
Last Modified: 2023-09-25
Article Number
Applies To
Issue
$ acm startdb
PRCR-1079 : Failed to start resource ora.avdb.db
CRS-2501: Resource 'ora.avdb.db' is disabled Database is not running.
PRCR-1079 : Failed to start resource ora.avdb.db
CRS-2501: Resource 'ora.avdb.db' is disabled Database is not running.
Cause
Resolution
$ srvctl enable database -db AVDB
$ acm startdb
$ acm startdb
Related Articles
While running the RSA Authentication Manager 8.x bulk token sync utility the following e rror is seen: FAILED: Concurrent… 342Number of Views RSA Authentication Manager On-Demand Authentication (ODA) failing with the following error: User provided incorrect On-De… 165Number of Views RSA Identity Governance & Lifecycle installation fails with the following error: <install directory path>/staging/deploy/… 749Number of Views RSA Authentication Manager Web Tier installation fails with the following error: The directory already exists! 53Number of Views Opening RSA SecurID Software Token 4.1.2.30 for Windows Desktop produces the following message: Error loading the applicat… 475Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?