RSA Identity Governance and Lifecycle7.0.2 installation with remote database fails with "Invalid Username/Password" in the aveksa-install.log
Originally Published: 2017-04-05
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: Enterprise Software
RSA Version/Condition: 7.0.2
Issue
Unable to connect to the database
The following error is in the aveksa-install.log, even when using default credentials:
Invalid username/password
Cause
/tmp/aveksa/staging/deploy/../database/cliAveksa.sh -check dbcredentials
This introduced a new OS library dependency that was not leveraged or required in previous releases.
Resolution
Related Articles
Oracle Database Collector fails with "ORA-01017:invalid username/password" in RSA Identity Governance & Lifecycle 221Number of Views Error: 'Sd_ApiInit Error Failed to Connect to the serv DB /path/ace/data/sdserv' 24Number of Views Test Authentication with RSA MFA Agent for macOS (Portuguese) 6Number of Views ORA-01017: invalid username/password; logon denied . For details refer to "(:CLSN00107:)" when attempting to start the dat… 414Number of Views How to reset the master password in Auth Manager 7.1 62Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?