Replica Radius server will not synchronize, Primary status is listed as Standalone
Originally Published: 2015-03-31
Last Modified: 2023-09-25
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1.0
Platform: VMware
Platform (Other): null
O/S Version: ESXi 5.0
Product Name: RSA-0010010
Product Description: RSA Authentication Manager
Issue
Primary Radius server is listed as "Standalone"
Cause
Resolution
in /opt/rsa/am/utils ./rsautil manage-secrets -a listall. get the Radius shared secret
in /opt/rsa/am/radius run the following command: ./sbrsetuptool -path opt/rsa/am/radius -identity PRIMARY -secret <radius shared secret>
in /opt/rsa/am/server ./rsaserv restart radius
In the Primary Security Console go to Radius->Radius Servers Click on "Initiate Replication". The Primary status should change to Synchronized.
Related Articles
Replica is not synchronizing with primary on RSA Authentication Manager 8.1 1.1KNumber of Views Quick Setup is hanging on the replica server at transferring data from the primary RSA Authentication Manager 8.x instance 229Number of Views Quick Setup of a Replica Instance fails the attach to the Primary Instance 822Number of Views Promotion for maintenance fails: Unable to apply the data updates from the primary instance 360Number of Views Authentication Manager Primary Replication Service Fails to Start with "Could Not Acquire Lock" 1.36KNumber of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?