Review escalation workflows do not trigger if review is set to Hold by an escalation workflow after due date in RSA Identity Governance & Lifecycle
2 years ago
Originally Published: 2020-09-22
Article Number
000042566
Applies To
RSA Product Set: RSA Identity Governance & Lifecycle
RSA Version/Condition: 7.1.1, 7.2.0, 7.2.1
 
Issue
When a review state is changed to Hold after a due date via a review escalation workflow, other review escalations configured on the review do not trigger.

For example,
1. Make a copy of the default "On Hold Review" workflow but with the Review Status changed to Complete.

2. Edit the default user review to set the due date as 1 day.
User-added image

3. To a default user review associate the escalations to change the review state to hold after 1 day and then change the state to complete after 2 days.
User-added image

4. Run the review
5. You will see the OnHold escalation triggers but the next escalation does not get triggered.
User-added image

User-added image

 
Cause
This is a known issue reported in ACM-107183.
Resolution
This issue is resolved in the following RSA Identity Governance & Lifecycle patch levels: 
  • RSA Identity Governance & Lifecycle 7.1.1 P11
  • RSA Identity Governance & Lifecycle 7.2.0 P05
  • RSA Identity Governance & Lifecycle 7.2.1 P01