Why am I no longer receiving email notifications for product advisories on RSA Community or even when my account is active?
2 years ago
Originally Published: 2017-06-14
Article Number
000065176
Applies To
All RSA Community users
Issue
RSA customers, partners and employees are no longer receiving email notifications from RSA Community when product advisories are published or even when there account is active.
Cause
The Salesforce Experience Cloud platofrm on which RSA Community is has a field called Product Family on each customer's User record which should list the products for which they have active entitlements (i.e. maintenance contracts)
Resolution

Basically, there is a field called Product Family on each customer's User record which lists the products for which they have active entitlements (i.e. maintenance contracts), and that field is utilized to determine the advisories for which a user should be notified, assuming they haven't unsubscribed to them.

For example, the user in the screenshot below has "RSA SECURID; RSA SECURID ACCESS;" as the Product Family value, which means he will receive email notifications for advisories associated with SecurID and ID Plus (fka SecurID Access) but not for G&L.

Product Field Snapshot

There is not currently a way to manually subscribe to advisories for which you (as a customer) do not have an active maintenance contract, but this is a functionality we are exploring how to implement in a future release.

The best way to help new customers to get subscribed to the appropriate content is to ensure that they register with the appropriate UCID, serial number, or contract number that is associated with their primary account (for those that have multiple), and this will ensure their user record gets associated with their active entitlements

The best thing to do would be to ensure the customer registers using one of their serial numbers, or using a UCID that is associated with active entitlements. As long as they do this, they will get email notifications for advisories that are published.
 

Notes
If your account is active and you are still not receiving email notifications for product advisories or when your account is inactive, then you are at the right place to check that.