SetPin has garbled characters when ID contains 7Ch value in RSA ACE/Server
Originally Published: 2003-11-06
Last Modified: 2023-09-25
Article Number
Applies To
RSA ACE/Server 5.2
RSA Authentication Manager 6.0
Microsoft Windows 2000 Server SP3
SetPin
Issue
When using the SetPin utility on a Japanese ACE/Server, the display of some people's names and login IDs are corrupted on the screen. The Japanese name in the surname field is not displayed, and only the first character of the ASCII login ID is displayed.
Cause
Resolution
RSA ACE/Server 5.1 tst00038034
RSA ACE/Server 5.2 tst00042838
RSA Authentication Manager 6.0 tst00042840
Related Articles
Data Collections and AFX Connectors from/to SQL Server endpoints fail when using the jTDS driver in RSA Identity Governanc… 463Number of Views Poor performance after appliance updater installation in RSA Identity Governance & Lifecycle 45Number of Views Review result fails to save the changes made in RSA Via Lifecycle and Governance with error ORA-00001: unique constraint (… 104Number of Views AFX Server fails to start in RSA Identity Governance & Lifecycle 442Number of Views SOAP Web Service AFX Connectors fail with 'Unable to get the WSDL' error in RSA Identity Governance & Lifecycle 56Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?