RSA Identity Governance and Lifecycle Review Details link ($reviewDetailURL) in Reviewer Email gets "The request could not be handled" error
Originally Published: 2017-02-09
Last Modified: 2023-09-25
Article Number
Applies To
RSA Version/Condition: 7.0.2, 7.1.0
Issue
However, when the Reviewer clicks on the link, the following error is returned:
The request could not be handled
02/02/2017 18:31:08.174 WARN (default task-55) [com.aveksa.gui.core.GuiFramework]
No CSRF guard token was found in the submitted request.
This may indicate an attack on the server. Request is blocked.
Cause
Resolution
- RSA Identity Governance & Lifecycle 7.0.2 P08
- RSA Identity Governance & Lifecycle 7.1.0 P01
Workaround
FROM:
TO:
Related Articles
Generic REST Collector fails with 'Access token has expired' error in RSA Identity Governance & Lifecycle 296Number of Views Delay in sending emails from RSA Identity Governance & Lifecycle 110Number of Views Queries to detect workflows and change requests that could overload the Workpoint Server in RSA Identity Governance & Life… 290Number of Views Configure and Manage Email Notifications 186Number of Views Why am I no longer receiving email notifications for product advisories on RSA Community or even when my account is active? 147Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?