Article Number
000033158
Applies To
RSA Product Set : SecurID
RSA Product/Service Type : RSA Authentication Manager
RSA Version/Condition : AM 8.X
Platform : SUSE Enterprise Linux
Issue
RSA Authentication Manager
server fails to start the RSA Services after a Reboot.
RSA Authentication Manager
service unavailable on Primary server.
Image description
Cause
A corrupted or a missing rsaserv file in the server directory of RSA Authentication Manager 8.X due to reasons below
- Host on which the RSA Authentication Manager server is built was shutdown due to power failure
- A Virtual Machine running RSA Authentication Manager 8.1 was shutdown abruptly
Resolution
- A) For an RSA Authentication Manager 8.X Deployment with a Primary Server down and a working Replica Server
- Using Winscp or Filezilla client connect to RSA Authentication Manager 8.X Replica server
- Navigate to /opt/rsa/am/server directory
- Copy the rsaserv file from RSA Authentication Manager 8.X Replica server to the local system as below
Image description - Again Using WinSCP or Filezilla client connect to RSA Authentication Manager 8.X Primary server where RSA Services fail to start
- Copy the rsaserv file from local system to RSA Authentication Manager 8.X Primary server as below
Image description - Login as root on the console of the VM of RSA Authentication Manager 8.X Primary server
- Reboot the RSA Authentication Manager 8.X Primary server
- Now the RSA Authentication Manager Services will start automatically as below
Image description - Now both Security Console (SC) and Operations Console (OC) of RSA Authentication Manager 8.X server are accessible
- For a Standalone RSA Authentication Manager 8.X Deployment
- If the RSA Authentication Manager 8.X Deployment has only a Primary server, contact RSA Support for fresh copies of the rsaserv file
- Repeat Step 5 to Step 9 as above to resolve the issue
Notes
Contacting RSA Customer Support
Telephone | For urgent issues use the telephone numbers listed here |
Email | For non-urgent issues email to support@rsa.com |
Case Management | For Case Management use RSA Online (requires access to RSA SecurCare Online) |